Joomla

Минимальные системные требования для joomla версии 3.0 и 4.0

Новые мажорные релизы Joomla (такие как версии 3.0 и 4.0) почти всегда означают повышение минимальных требований к характеристикам системы. Причина в том, что базовая инфраструктура, поддерживающая изменения в Joomla, также меняется, и у нее собственные релизные циклы.

Обычно в пределах одной мажорной версии минимальные требования не меняются, если только не возникают особые условия, связанные с безопасностью. Например, Joomla 3 требует установки на сервер с версией PHP не ниже 5.3.1 и MySQL не ниже 5.0.4, что отличается от требований, предъявляемых Joomla 2.5. Если у вас уже есть сайт на базе Joomla, перейдите на вкладку phpinfo, которую можно найти, щелкнув на команде Help (Справка) в верхнем меню и выбрав пункт System Info (Информация о системе).

Здесь представлена информация об используемой версии PHP. Если текущая версия не соответствует минимальным требованиям очередной версии Joomla, спросите у провайдера хостинга, доступна ли новая версия. Некоторые провайдеры хостинга обновляют программное обеспечение только в том случае, если они уверены, что вы не используете никакие приложения, требующие более старых версий. Отправьте в службу поддержки запрос на обновление программного обеспечения или получение инструкций по обновлению.

Правила и способы общения в Фейсбук, здесь http://profacebook.ru/tonkosti-obshheniya-feysbuke Вы узнаете, как вести себя в соцсетях и много-много интересного.

Если обновление недоступно или невозможно, то вы не сможете мигрировать сайт на новую версию Joomla, не сменив провайдера хостинга. Очень важно выбирать провайдера с хорошей репутацией касательно обеспечения безопасности сайтов, сотрудники которого осведомлены о новейших сетевых тенденциях и актуальных версиях программного обеспечения. Если на вашем хостинге используется устаревшее программное обеспечение, но вам не могут объяснить причину, почему так происходит, значит, настало время подыскать новое место для размещения своего сайта. 

Это интересно