Компоненты Joomla

Akeeba Backup - компонент для резервного копирования и защиты веб-сайтов

Расширение Akeeba Backup создан специалистами Akeeba Ltd, которые специализируются в строительстве Open Source PHP программное обеспечение для резервного копирования и защиты веб-сайтов.

Цель Akeeba Ltd выпускать продукцию наивысшего качества PHP программного обеспечения, всегда сохраняя главные ценности - свободу выбора и доступ к исходным кодам программного обеспечения. Мы пойдем даже дальше, чем то, что, оказывая самую тщательную документацию, которую вы видели в PHP программного обеспечения и делая ее доступной каждому.

Политика поддержки: Пожалуйста, обратите внимание, что только последний выпущена стабильная версия каждого нашего программного обеспечения поддерживается в любой момент времени. Только конкретных платформ (Joomla! / WordPress и версий PHP), поддерживаемых для каждого выпуска. Мы можем предоставить лишь очень ограниченную поддержку старой версии нашего программного обеспечения. Нет Поддержка может быть предоставлена для выполнения нашего программного обеспечения на поддерживаемых платформ или проблемы, вытекающие из этого.

Легенда: Версии в зеленом фоне поддерживаются в настоящее время на указанной Joomla! / WordPress и PHP версии. Другие элементы имеют очень ограниченную поддержку, как описано выше. Прочерк означает, что не существует проверенная Версия для PHP и Joomla! / WordPress версии комбинация или он больше не доступен для скачивания. Все перечисленные здесь доступны с нашего сайта странице загрузки.

Важные Примечания:

Настоятельно рекомендуется использовать последнюю версию CMS (Joomla! или WordPress) в любое время. Пользователи Joomla! 2.5.0 вплоть до 2.5.5 не имеют права на поддержку. Эти версии были сильно разбиты. Пожалуйста, установите последнюю Joomla! 2.5.x или релиз 3.x. С 23 февраля 2013 все новые версии нашего программного обеспечения требуется PHP 5.3.4, или позже. Если ваш сервер использует PHP 5.3.3 или раньше, пожалуйста, к сведению, что глючит и устаревшими, так как он был выпущен 22 июля 2010 года. Любой PHP версии старше, чем пару месяцев, можно предположить, устарели и уязвимых изъяны в безопасности.

Скачать последнюю версию

Это интересно